Last attempt

edited August 2006 in WoW: General

Comments

  • edited December 1969
    Well... two and a half days and no blue replies, whereas lots of threads after mine have gotten responses.

    I actually take this delay as a moderately GOOD sign. The fact that they couldn't blow me off with a "QQ NUB L2notGETtehHAXORZED" form letter immediately suggests that there really is some kind of complicating factor behind what has happened so far.
  • edited December 1969
    Have you kept it bumped? Is it possible it's just gone completely missed by the Blizzard team? Damn I hope they can get you fixed up.
  • edited December 1969
    I bumped it. here's hoping for you patro.
  • edited December 1969
    Garumako said:
    Have you kept it bumped? Is it possible it's just gone completely missed by the Blizzard team? Damn I hope they can get you fixed up.
    I'm pretty certain that it WASN'T missed... posts that were both above and below mine when I posted have gotten responses. The blues on that forum seem to just make sure they have all the info back before they reply. I've already waited a month and a half, what's a few more days?

    Thanks for the bump though, Vrag.
  • edited December 1969
    For comparison, here's another thread on the same forum:

    http://forums.worldofwarcraft.com/thread.aspx?fn=wow-customer-service&t=98677&p=1&tmp=1#post98677

    This one was posted about a day before mine, and was just answered by a blue today.
Sign In or Register to comment.