Performance issues with Halo

edited October 2003 in Gaming

Comments

  • edited December 1969
    I got Halo PC...It played great...No lag, very slight lag during the "Loading" thing it does in the maps...I went on line and got the patch for the game. Now, I am having noticeable lag at times...I haven't tweeked my vid settings yet, and have downloaded the latest drivers for my vid card (GF4 440MX 8X AGP)...

    Free, ya got any suggestions for me?

    McGyver

    See Ya in a few days!!


  • edited December 1969
    Issues resolved

    I got Halo PC...It played great...No lag, very slight lag during
    the "Loading" thing it does in the maps...I went on
    line and got the patch for the game. Now, I am having noticeable
    lag at times...I haven't tweeked my vid settings yet, and have
    downloaded the latest drivers for my vid card (GF4 440MX 8X
    AGP)...

    Free, ya got any suggestions for me?

    The latest drivers for my vid card were the problem. I remembered reading someones post about the V Sync causing problems. The new drivers for my card had a setting that turned on V Sync by default...Turn it off...No more problems

    McGyver
  • edited December 1969
    Re: Issues resolved

    The latest drivers for my vid card were the problem. I
    remembered reading someones post about the V Sync causing
    problems. The new drivers for my card had a setting that turned
    on V Sync by default...Turn it off...No more problems

    McGyver

    Glad to hear it man. See you in a few days!!!!

    - M
Sign In or Register to comment.